Edit Movie Information - Tabbing broken [CORRECTED]

All closed and fixed bugs.

Edit Movie Information - Tabbing broken [CORRECTED]

Postby nme » Tue Aug 18, 2009 11:41 pm

Using current version of TViXiE (1.0.1 build 24532):
Tabbing between input fields does not work correctly. The cursor should initially be placed in the first input field (Title) and then move to the next presented field when tab is pressed.

nme
TViX HD M-7000A 1TB - Netgear ReadyNAS Pro 6x1.5TB - Philips Aurea 42" Full HD
nme
 
Posts: 9
Joined: Mon Jul 20, 2009 8:28 pm
Location: Stockholm, Sweden

Share On:

Re: Edit Movie Information - Tabbing broken

Postby Dolu » Tue Aug 18, 2009 11:46 pm

Hello,

It has been fixed for the next release :)

Dolu ;)
TViXiE needs you ! You find it useful ? please consider donating to the project at http://www.tvixie.com/
Dolu
Team Member
Team Member
 
Posts: 478
Joined: Wed Sep 10, 2008 8:13 pm
Location: Paris, France

Re: Edit Movie Information - Tabbing broken

Postby nme » Tue Aug 18, 2009 11:58 pm

Merci bien! :o :D
TViX HD M-7000A 1TB - Netgear ReadyNAS Pro 6x1.5TB - Philips Aurea 42" Full HD
nme
 
Posts: 9
Joined: Mon Jul 20, 2009 8:28 pm
Location: Stockholm, Sweden

Re: Edit Movie Information - Tabbing broken

Postby Dolu » Thu Aug 27, 2009 8:01 am

I guess, we can close this case.
Can you confirm please ?

Dolu ;)
TViXiE needs you ! You find it useful ? please consider donating to the project at http://www.tvixie.com/
Dolu
Team Member
Team Member
 
Posts: 478
Joined: Wed Sep 10, 2008 8:13 pm
Location: Paris, France

Re: Edit Movie Information - Tabbing broken

Postby timbermel » Fri Aug 28, 2009 10:27 pm

Next Stage - mode locked on

Tim
TViXiE needs you ! You find it useful ? please consider donating to the project at http://www.tvixie.com/
timbermel
Team Member
Team Member
 
Posts: 108
Joined: Tue Nov 11, 2008 10:30 pm
Location: Paris, France


Return to Bug Archive

Who is online

Users browsing this forum: No registered users and 1 guest