Changing image filsize in Models.xml

All closed and fixed bugs.

Changing image filsize in Models.xml

Postby coolstream » Thu Oct 29, 2009 2:25 pm

In this thread, there is a question about changing the folder.jpg dimensions to 180x240.

Both the poster and I have tried to reconfigure Models.xml to create a larger folder.jpg and when I click on Model: WD HD TV at the bottom of the TViXiE window, the Model Details window shows the setting for folder.jpg to be 180x240. However, after data is processed, we see that the dimensions setting is ignored and I get a 147x200 image.

In case 180x240 is in any case considered illegal, I also tried reconfiguring settings to 200x200, but again ended up with the default 147x200 image. Strangely, you can change the filename via Models.xml without any bother.

Is this a bug, or have we missed some other vital configuration change?
Welcome back to TViXiE!
coolstream
Moderator
Moderator
 
Posts: 1460
Joined: Tue Jan 06, 2009 8:11 pm
Location: Scotland

Share On:

Re: Changing image filsize in Models.xml

Postby joma » Sat Oct 31, 2009 10:02 am

I'll have a look at this. :)

//joma
To help continue the development and support of TViXiE please consider donating to the project - Click to Donate
joma
Development Team Leader
Development Team Leader
 
Posts: 774
Joined: Thu Aug 28, 2008 9:15 pm
Location: Sweden

Re: Changing image filsize in Models.xml

Postby coolstream » Sat Oct 31, 2009 2:06 pm

Thanks, joma.
Welcome back to TViXiE!
coolstream
Moderator
Moderator
 
Posts: 1460
Joined: Tue Jan 06, 2009 8:11 pm
Location: Scotland

Re: Changing image filsize in Models.xml

Postby joma » Thu Dec 31, 2009 2:01 pm

This have been fixed in the next release :)
/joma
To help continue the development and support of TViXiE please consider donating to the project - Click to Donate
joma
Development Team Leader
Development Team Leader
 
Posts: 774
Joined: Thu Aug 28, 2008 9:15 pm
Location: Sweden

Re: Changing image filsize in Models.xml

Postby coolstream » Thu Dec 31, 2009 8:38 pm

Thanks, joma. ;)
Welcome back to TViXiE!
coolstream
Moderator
Moderator
 
Posts: 1460
Joined: Tue Jan 06, 2009 8:11 pm
Location: Scotland

Re: Changing image filsize in Models.xml

Postby joma » Sun Feb 14, 2010 2:54 pm

This have been fixed, closing case.
/joma
To help continue the development and support of TViXiE please consider donating to the project - Click to Donate
joma
Development Team Leader
Development Team Leader
 
Posts: 774
Joined: Thu Aug 28, 2008 9:15 pm
Location: Sweden


Return to Bug Archive

Who is online

Users browsing this forum: No registered users and 1 guest

cron