No copy & paste in "plot" area anymore with 1.2.2 33669

All closed and fixed bugs.

No copy & paste in "plot" area anymore with 1.2.2 33669

Postby PKS2 » Fri Dec 11, 2009 10:34 pm

When I have loaded the latest version 33669 I seem to have lost the ability to copy movie synopses from websites and paste into the plot area. The previous version allowed this. Other cells like "director" still work though. Can anyone help me with this please.
PKS2
 
Posts: 3
Joined: Wed Oct 28, 2009 12:28 am

Share On:

Re: No copy & paste in "plot" area anymore with 1.2.2 33669

Postby coolstream » Fri Dec 11, 2009 10:51 pm

Well spotted!

That's a definite must for a quick fix.

joma has been alerted!
Welcome back to TViXiE!
coolstream
Moderator
Moderator
 
Posts: 1460
Joined: Tue Jan 06, 2009 8:11 pm
Location: Scotland

Re: No copy & paste in "plot" area anymore with 1.2.2 33669

Postby joma » Sat Dec 12, 2009 1:00 pm

Hi,
I can't seem to reproduce this, on my machine I still have the Copy/Paste when I right-click in the plot text window. I'll try it on a couple of other machines also.
Meanwhile you can still use the Ctrl+C to copy and Ctrl+V to paste.
/joma
To help continue the development and support of TViXiE please consider donating to the project - Click to Donate
joma
Development Team Leader
Development Team Leader
 
Posts: 774
Joined: Thu Aug 28, 2008 9:15 pm
Location: Sweden

Re: No copy & paste in "plot" area anymore with 1.2.2 33669

Postby coolstream » Sat Dec 12, 2009 2:20 pm

My mistake. :oops:

This is the same 'problem' that was reported (and I answered) back in September. I guess I was more tired than I thought I was last night. ;)

The fact remains though that RIGHT CLICK and select Paste in the 'Plot' area of 'Edit Movie Information' isn't working.

joma,
copy some text from somewhere.
open 'Edit Movie Information'.
right click anywhere in Plot area
right click and select paste
RESULT: all of plot information disappears :o
Welcome back to TViXiE!
coolstream
Moderator
Moderator
 
Posts: 1460
Joined: Tue Jan 06, 2009 8:11 pm
Location: Scotland

Re: No copy & paste in "plot" area anymore with 1.2.2 33669

Postby joma » Sat Dec 12, 2009 5:19 pm

Hi,
Have localized the problem and fixed it, fix will be available in the next release. ;)
/joma
To help continue the development and support of TViXiE please consider donating to the project - Click to Donate
joma
Development Team Leader
Development Team Leader
 
Posts: 774
Joined: Thu Aug 28, 2008 9:15 pm
Location: Sweden

Re: No copy & paste in "plot" area anymore with 1.2.2 33669

Postby coolstream » Sat Dec 12, 2009 6:43 pm

Thanks, joma :)
Welcome back to TViXiE!
coolstream
Moderator
Moderator
 
Posts: 1460
Joined: Tue Jan 06, 2009 8:11 pm
Location: Scotland

Re: No copy & paste in "plot" area anymore with 1.2.2 33669

Postby PKS2 » Sun Dec 13, 2009 7:27 am

Thanks Joma
PKS2
 
Posts: 3
Joined: Wed Oct 28, 2009 12:28 am

Re: No copy & paste in "plot" area anymore with 1.2.2 33669

Postby joma » Sun Feb 14, 2010 2:52 pm

This was fixed in the 1.30 release
Case closed.
/joma
To help continue the development and support of TViXiE please consider donating to the project - Click to Donate
joma
Development Team Leader
Development Team Leader
 
Posts: 774
Joined: Thu Aug 28, 2008 9:15 pm
Location: Sweden


Return to Bug Archive

Who is online

Users browsing this forum: No registered users and 1 guest

cron