HTML Template setup - Popcorn C-200 Question?

HTML Templates for version 0.9.8.0 and newer.

HTML Template setup - Popcorn C-200 Question?

Postby Passkes » Wed Mar 10, 2010 12:14 am

Hi all,

I have been playing around with TVIXIE version 1.3.1 build 15479 to get HTML working on the Popcorn C-200.
First of all I have set a share on my Popcorn C-200. I added an NFS share from my NAS to my Popcorn C-200 and named it media2

Every movie link which is on media2 needs to build up like this:
file:///opt/sybhttpd/localhost.drives/NETWORK_SHARE/media2

Next to my Popcorn C-200 I also own a Dvico M6500A, so Firstly I gathered al the info from my movies in Dvico M6500A format(template). Next I tried to edit the basic HTML template to use the dvico folder images for my navigation on the Popcorn C-200.

After generating the HTML files I found an error, all the image directories are being build up with the slash (\) set the wrong way. It needs to be a forward slash (/). I edited some .html files manual and I got picture on the Popcorn C-200 and the movie links work :)

Does anyone have an idea how to get the slash the right way (/) instead of (\) through the xslt file?
<img src="HD%20Film\folder.png"> should be <img src="HD%20Film/folder.png">
Passkes
 
Posts: 6
Joined: Tue Mar 09, 2010 11:58 pm

Share On:

Re: HTML Template setup - Popcorn C-200 Question?

Postby coolstream » Sun May 16, 2010 1:37 pm

Interesting reply, Passkes. I was involved in beta tests for the latest c200 FW, so when I have some time, I will come back and look into this again.
Welcome back to TViXiE!
coolstream
Moderator
Moderator
 
Posts: 1460
Joined: Tue Jan 06, 2009 8:11 pm
Location: Scotland

Next

Return to HTML Templates

Who is online

Users browsing this forum: No registered users and 1 guest

cron