Fanart.tvixie not showing?

All about TVIX 66xx, N1 and S1: Firmware, How to, ...

Fanart.tvixie not showing?

Postby sebulba » Mon Sep 05, 2011 10:54 pm

I have a Tvix Slim S1. I am very satisfied with my Tvix but I have noticed a strange thing. I am using a template that allows me to choose a picture for background (the filename is fanart.tvixie). Sometimes, Tvixie does not offer me to choose a fanart picture. When this happens, I just Google the movie name to find a nice background picture. I save the file directly in the folder and name the picture fanart.tvixie. Now the strange thing happens - sometimes, the background picture does not show?? I have checked almost all possibilities but I can't figure out what is wrong with the pictures that do not show. They were all originally *.jpg files, so this can not be the problem. :?

Does anybody have an idea about this?

Thank you in advance... :)
sebulba
 
Posts: 14
Joined: Mon Nov 16, 2009 6:33 pm

Share On:

Re: Fanart.tvixie not showing?

Postby coolstream » Wed Sep 07, 2011 2:44 am

Once you add your own fanart.tvixie, do you remember to 'Edit Movie Information...' on the folder?
Welcome back to TViXiE!
coolstream
Moderator
Moderator
 
Posts: 1460
Joined: Tue Jan 06, 2009 8:11 pm
Location: Scotland

Re: Fanart.tvixie not showing?

Postby sebulba » Wed Sep 07, 2011 8:30 am

No :oops: , I didn't do that - but it works! Thanks a lot.

Now, first I run my folder through Tvixie. If no fanart shows up, I find a nice picture on google, save it directly in the correct folder and run the MakeFanart.bat (I changed the settings to match the 1920x1080).

And THEN I "edit movie information" - and voila, a perfect Peggie template with background and all shows up.

:D Thank you for your help, this was really :evil: bugging me!
sebulba
 
Posts: 14
Joined: Mon Nov 16, 2009 6:33 pm

Re: Fanart.tvixie not showing?

Postby coolstream » Fri Sep 09, 2011 9:35 am

My pleasure!

Look out for an improvement in the next release version. The ability to add fanart (similar to adding folder artwork) has been added. ;)
Welcome back to TViXiE!
coolstream
Moderator
Moderator
 
Posts: 1460
Joined: Tue Jan 06, 2009 8:11 pm
Location: Scotland

Re: Fanart.tvixie not showing?

Postby sebulba » Sat Sep 10, 2011 5:19 am

Thanks a lot Coolstream, I will be looking out for a new Peggie!

:D
sebulba
 
Posts: 14
Joined: Mon Nov 16, 2009 6:33 pm


Return to TViX 66xx/N1/S1

Who is online

Users browsing this forum: No registered users and 2 guests

cron